Working Solution to WAMP and XAMPP Not Working Due To Windows Update of File Api-Ms-Win-Crt-Runtime-L1-1-0.Dll Missing

"finally figured out how to get this to work on win 8.1 so frustrating. first thing you're going to want to do is uninstall visual c++ 2015 completely restart your computer. and then go to control panel go to all control panel items go to Windows update in the control panel go to change settings and then enable never check for updates. restart your computer and then go to this website https://support.microsoft.com/en-us/kb/2999226 and download x86 or x64 install it then restart pc. then install visual c++ 2015 restart your computer . and then you're done it's fixed I hope this helps because this problem was a nightmare. at least for me. works for Windows 8.1 most likely will work on all operating systems from Microsoft."
The above solution is a direct quote by uppermostking02 on a comment on YouTube video "The Program Can't Start Because Api-Ms-Win-Crt-Runtime-L1-1-0.Dll Is Missing || XAMPP or WAMP Server". I have copied it verbatim in the interest of preserving this knowledge in case the original link becomes unavailable for any reason.

Related Tip: Identify with a simple command (winver) if you are running Windows 8.1 or Windows 8.

I tried other solutions available online, but only the above quoted solution worked for me on Windows 8.1. Also, in the interest of updating my operating system, I have enabled automatic updates. I hope the fix is done and this issue will not crop up again.

Comments